<!DOCTYPE html>

<html lang="en-GB" prefix="og: http://ogp.me/ns#">

<head>
	<title>Cryptocurrency Finance Company Circle Buys Out SeedInvest</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Apex 1.27" />
<meta name="generator" content="WordPress 4.9.8" />

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cryptocurrency fintech company Circle has recently announced that they are acquiring SeedInvest. The platform will allow customers to invest in startups with digital currencies."/>
<link rel="canonical" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cryptocurrency Finance Company Circle Buys Out SeedInvest" />
<meta property="og:url" content="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/" />
<meta property="og:site_name" content="CryptoAnalyst" />
<meta property="article:publisher" content="http://www.facebook.com/cryptoanalystco" />
<meta property="article:tag" content="Circle" />
<meta property="article:tag" content="cryptocurrency" />
<meta property="article:tag" content="Digital Assets" />
<meta property="article:tag" content="Exchange" />
<meta property="article:tag" content="platform" />
<meta property="article:tag" content="SeedInvest" />
<meta property="article:section" content="Altcoins" />
<meta property="article:published_time" content="2018-10-18T10:14:56+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?fit=1152%2C576&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?fit=1152%2C576&#038;ssl=1" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cryptocurrency fintech company Circle has recently announced that they are acquiring SeedInvest. The platform will allow customers to invest in startups with digital currencies." />
<meta name="twitter:title" content="Cryptocurrency Finance Company Circle Buys Out SeedInvest" />
<meta name="twitter:site" content="@cryptoanalystco" />
<meta name="twitter:image" content="https://www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png" />
<meta name="twitter:creator" content="@cryptoanalystco" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CryptoAnalyst &raquo; Feed" href="https://www.cryptoanalyst.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="CryptoAnalyst &raquo; Comments Feed" href="https://www.cryptoanalyst.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CryptoAnalyst &raquo; Cryptocurrency Finance Company Circle Buys Out SeedInvest Comments Feed" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cryptoanalyst.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vloops-buttons-style-css'  href='https://www.cryptoanalyst.co/wp-content/plugins/viral-loops-wp-integration/assets/css/button-styles.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.cryptoanalyst.co/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-apex-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CSatisfy&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cryptoanalyst.co/wp-content/themes/apex/assets/font-awesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ct-apex-style-css'  href='https://www.cryptoanalyst.co/wp-content/themes/apex/style.css?ver=4.9.8' type='text/css' media='all' />
<style id='ct-apex-style-inline-css' type='text/css'>
/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.logo {
	width: 350px;
  max-width: 100%;
}

.menu-primary-items a,
.menu-unset ul a {
  font-size: 14px;
}

#title-container {
  margin-bottom: 2em;
	margin-top: 2em;
}

.social-media-icons i {
  font-size: 18px;
}



.post p { 
line-height: 1.25em;
padding-bottom: 0px;
} 

.widget {
  border: solid 1px #D3D3D3;
  padding: 12px;
	 border-radius: 10px;
}

.widget_text iframe {
width: 100%;
max-width: 728px;
} 

.widget_text iframe img {
display: block;
margin: 0 auto;
}




.featured-image img {
  border-radius: 10px;
}

.entry article {
  border-radius: 10px;
}

/*@media all and (min-width: 50em) {

  .menu-primary-container {
    text-align: center;
  }
  .menu-primary {
    float: none;
  }
}*/
body {color: #0a0000;}.widget {color: #000000;}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.cryptoanalyst.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ct-apex-pro-style-css'  href='https://www.cryptoanalyst.co/wp-content/plugins/apex-pro/styles/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8+2.4.1'></script>
<!--[if IE 8]>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/themes/apex/js/build/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.cryptoanalyst.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cryptoanalyst.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cryptoanalyst.co/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9dowv-zH' />
<link rel="alternate" type="application/json+oembed" href="https://www.cryptoanalyst.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptoanalyst.co%2F2018%2F10%2F18%2Fcryptocurrency-finance-company-circle-buys-out-seedinvest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cryptoanalyst.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cryptoanalyst.co%2F2018%2F10%2F18%2Fcryptocurrency-finance-company-circle-buys-out-seedinvest%2F&#038;format=xml" />
<meta property="fb:pages" content="815611815284258" />
<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&id=trakr&uri=https%3A%2F%2Fwww.lijit.com%2Fusers%2Fnicolos&js=1"></script>

<meta name="apple-itunes-app" content="app-id=1347965249, affiliate-data=myAffiliateData, app-argument=myURL">

<!-- OnScroll tag: CryptoAnalyst -->
<script src="//tags.onscroll.com/31d722ba-87ba-4adf-8650-0ef45440c9b3/tag.min.js" async defer></script>

<!-- OneTag Container: Nicolo-OneTag-->
<script src="//get.s-onetag.com/005b1490-3507-4364-b60c-fea7946f215e/tag.min.js" async defer></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KL8FJDH');</script>

<meta name="google-site-verification" content="cxb8mQSKQpBMBh1OCQDOSjBdP8WYKCeYuvboDYqRaMc" />

<script type="text/javascript">
	var VISITORS_GURU_WEBSITE_ID ="85f15822-b5bf-11e7-9985-fa163e29c9bb";
	(function(){d=document;s=d.createElement("script");s.src="https://visitors.guru/static/js/script.js";s.async=1;d.getElementsByTagName("head")[0].appendChild(s);})();
</script>

<!-- <script async src="//apps.cointraffic.io/js/?wkey=s8rZE1"></script> 

<script src="https://shopnetic.com/js/embed/loader.js"></script>
<script>!(function(n,u,t){n[u]||(n[u]={}),n[u][t]||(n[u][t]=function(){n[u].q||(n[u].q=[]),n[u].q.push(arguments)})})(window,"antc","run");</script>
<script>
antc.run("antc.teaser.add", 222);
</script>

<script src="https://shopnetic.com/js/embed/loader.js"></script>
<script>!(function(n,u,t){n[u]||(n[u]={}),n[u][t]||(n[u][t]=function(){n[u].q||(n[u].q=[]),n[u].q.push(arguments)})})(window,"antc","run");</script>
<script>
antc.run("antc.teaser.add", 223);
</script> -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.cryptoanalyst.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.cryptoanalyst.co");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '58c74895-09bb-4480-a895-78b2f457b2f9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.cryptoanalyst.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/09/cropped-CASquareLogoPNG.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/09/cropped-CASquareLogoPNG.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/09/cropped-CASquareLogoPNG.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/09/cropped-CASquareLogoPNG.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107210184-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.logo {
	width: 350px;
  max-width: 100%;
}

.menu-primary-items a,
.menu-unset ul a {
  font-size: 14px;
}

#title-container {
  margin-bottom: 2em;
	margin-top: 2em;
}

.social-media-icons i {
  font-size: 18px;
}



.post p { 
line-height: 1.25em;
padding-bottom: 0px;
} 

.widget {
  border: solid 1px #D3D3D3;
  padding: 12px;
	 border-radius: 10px;
}

.widget_text iframe {
width: 100%;
max-width: 728px;
} 

.widget_text iframe img {
display: block;
margin: 0 auto;
}




.featured-image img {
  border-radius: 10px;
}

.entry article {
  border-radius: 10px;
}

/*@media all and (min-width: 50em) {

  .menu-primary-container {
    text-align: center;
  }
  .menu-primary {
    float: none;
  }
}*/			</style>
		</head>

<body id="apex" class="post-template-default single single-post postid-2213 single-format-standard narrow fixed-menu singular singular-post singular-post-2213">
		<a class="skip-content" href="#main">Skip to content</a>
	<div id="overflow-container" class="overflow-container">
		<div id="max-width" class="max-width">
						<header class="site-header" id="site-header" role="banner">
				<div id="menu-primary-container" class="menu-primary-container">
					<div id="menu-primary" class="menu-container menu-primary" role="navigation">
	<nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="https://www.cryptoanalyst.co/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.cryptoanalyst.co/about/">About</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488"><a href="https://www.cryptoanalyst.co/faq/">FAQ</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://t.me/cryptoanalystco">Telegram Channel</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.cryptoanalyst.co/contact-us/">Contact Us</a></li>
<li id="menu-item-1755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1755"><a href="http://tracker.cryptoanalyst.co">CryptoAnalyst Portfolio Tracker™</a></li>
<li id="menu-item-1777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1777"><a href="https://itunes.apple.com/app/cryptoanalyst/id1347965249">CryptoAnalyst iOS App™</a></li>
<li id="menu-item-564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-564"><a href="https://www.cryptoanalyst.co/more-resources/">More</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open dropdown menu</span></button>
<ul class="sub-menu">
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.cryptoanalyst.co/team/">Team</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.cryptoanalyst.co/partners/">Partners</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://www.cryptoanalyst.co/crypto-jobs/">Crypto Jobs</a></li>
	<li id="menu-item-499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499"><a href="https://www.cryptoanalyst.co/cryptotrading-lingo-guide/">CryptoTrading Lingo</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538"><a href="https://cex.io/r/0/up106560268/0/">CEX.IO &#8211; Buy Your First Bitcoins</a></li>
</ul>
</li>
</ul></nav></div>
					<div class='search-form-container'>
	<button id="search-icon" class="search-icon">
		<i class="fa fa-search"></i>
	</button>
	<form role="search" method="get" class="search-form" action="https://www.cryptoanalyst.co/">
		<label class="screen-reader-text">Search</label>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s"
		       title="Search for:" tabindex="-1"/>
	</form>
</div>					<ul class='social-media-icons'>						<li>
							<a class="twitter" target="_blank"
							   href="http://www.twitter.com/cryptoanalystco">
								<i class="fa fa-twitter-square" title="twitter"></i>
								<span class="screen-reader-text">twitter</span>
							</a>
						</li>
												<li>
							<a class="facebook" target="_blank"
							   href="http://www.facebook.com/cryptoanalystco">
								<i class="fa fa-facebook-square" title="facebook"></i>
								<span class="screen-reader-text">facebook</span>
							</a>
						</li>
												<li>
							<a class="linkedin" target="_blank"
							   href="https://www.linkedin.com/company/11325714/">
								<i class="fa fa-linkedin-square" title="linkedin"></i>
								<span class="screen-reader-text">linkedin</span>
							</a>
						</li>
						</ul>				</div>
				<button id="toggle-navigation" class="toggle-navigation">
					<span class="screen-reader-text">open menu</span>
					<svg width="24px" height="18px" viewBox="0 0 24 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
				    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
				        <g transform="translate(-148.000000, -36.000000)" fill="#6B6B6B">
				            <g transform="translate(123.000000, 25.000000)">
				                <g transform="translate(25.000000, 11.000000)">
				                    <rect x="0" y="16" width="24" height="2"></rect>
				                    <rect x="0" y="8" width="24" height="2"></rect>
				                    <rect x="0" y="0" width="24" height="2"></rect>
				                </g>
				            </g>
				        </g>
				    </g>
				</svg>				</button>
				<div id="title-container" class="title-container">
					<div id='site-title' class='site-title'><a href='https://www.cryptoanalyst.co'><span class='screen-reader-text'>CryptoAnalyst</span><img class='logo' src='https://www.cryptoanalyst.co/wp-content/uploads/2017/09/CALogoPNG.png' alt='CryptoAnalyst' /></a></div>					<p class="tagline">CryptoAnalyst is the world&#039;s premier cryptocurrency news analysis site, bringing you all the headlines in crypto adoption, regulation, and much more.</p>				</div>
			</header>
				<div class="sidebar sidebar-before-main-content active-1"
	     id="sidebar-before-main-content">
		<section id="text-7" class="widget widget_text">			<div class="textwidget"><p><strong>Sign up to our mailing list and never miss an article!</strong><br />
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-200" method="post" data-id="200" data-name="CryptoAnalyst Main Header Form" >
<div class="mc4wp-form-fields">
<p>
    <input type="text" name="FNAME" placeholder="Your first name">
</p>
<p><input type="hidden" name="INTERESTS[e51ccbe375]" value="CryptoAnalyst Home Page"></p>
<p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
  <a href=/email/signup onclick=”javascript:pageTracker._trackPageview (‘Email Update SignUp’);”target=”blank”><input type="submit" value="Sign up" /></a>
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1539886975" /><input type="hidden" name="_mc4wp_form_id" value="200" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --><br />
<!--
<center>
<iframe style="overflow: hidden;" src="//ads.runcpa.com/rotator/7847a86f08" frameborder="0" scrolling="no"></iframe></center>
--></p>
<p><a class="maxbutton-1 maxbutton maxbutton-cryptoanalyst-portfolio-tracker" target="_blank" title="Try out our new portfolio tracker, track stocks and crypto in one dashboard!" rel="noopener" href="http://tracker.cryptoanalyst.co"><span class='mb-text'>Our New CryptoAnalyst Portfolio Tracker™ (Special Offer for Early Adopters)</span></a></p>
<p><!-- <span id="ct_qWuVS8"></span> --></p>
<p><!-- <script type="text/javascript">
baseUrl = "https://widgets.cryptocompare.com/";
var scripts = document.getElementsByTagName("script");
var embedder = scripts[ scripts.length - 1 ];
var cccTheme = {"General":{"enableMarquee":true}};
(function (){
var appName = encodeURIComponent(window.location.hostname);
if(appName==""){appName="local";}
var s = document.createElement("script");
s.type = "text/javascript";
s.async = true;
var theUrl = baseUrl+'serve/v3/coin/header?fsyms=BTC,ETH,XMR,LTC,BCH&tsyms=USD,GBP';
s.src = theUrl + ( theUrl.indexOf("?") >= 0 ? "&" : "?") + "app=" + appName;
embedder.parentNode.appendChild(s);
})();
</script> --></p>
<p><!--
<center>
<span id="ct_qWuVS8"></span></center>
<a href="https://www.commerceblock.com/?ref=cryptoanalyst"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="CommerceBlock" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/11/photo_2017-11-23_10-59-17.jpg?w=728" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/11/photo_2017-11-23_10-59-17.jpg?w=728" alt="CommerceBlock" data-recalc-dims="1" /></noscript></a></center>
<!--<center>
<span id="ct_qWuVS8"></span></center>--></p>
<p><script src="//ap.lijit.com/www/delivery/fpi.js?z=517334&#038;width=728&#038;height=90"></script></center> &#8211;></p>
<p><!-- --></p>
</div>
		</section>	</div>
			<section id="main" class="main" role="main">
				<div id="loop-container" class="loop-container">
	<div class="post-2213 post type-post status-publish format-standard has-post-thumbnail hentry category-adoption category-altcoins category-bitcoin category-blockchain category-company category-cryptocurrency category-innovation category-news tag-circle tag-cryptocurrency tag-digital-assets tag-exchange tag-platform tag-seedinvest entry">
		<article>
		<div class="featured-image"><img width="1152" height="576" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="attachment-full size-full wp-post-image" alt="" data-attachment-id="2214" data-permalink="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/crypto_162/" data-orig-file="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?fit=1152%2C576&amp;ssl=1" data-orig-size="1152,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crypto_162" data-image-description="" data-medium-file="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?fit=1024%2C512&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?fit=1152%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?w=1152&amp;ssl=1 1152w, https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/www.cryptoanalyst.co/wp-content/uploads/2018/10/crypto_162.png?resize=1024%2C512&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1152px) 100vw, 1152px" /></div>		<div class="post-container">
			<div class='post-header'>
				<h1 class='post-title'>Cryptocurrency Finance Company Circle Buys Out SeedInvest</h1>
				<div class="post-byline">
    <span class="post-date">
		Published October 18, 2018	</span>
			<span class="post-author">
			<span>by</span>
			Zachary Gian		</span>
	</div>			</div>
			<div class="post-content">
				<p><span style="font-weight: 400;">Cryptocurrency companies are growing considerably and so is the space as a whole. Blockchain technology startups and exchange platforms have been making a strong push in the economy. Some have combined finance (more specifically fintech) and digital currencies to offer more flexibility and innovation to their clients. This is the case for famous company Circle Internet Financial Ltd., originally created by firm Goldman Sachs in 2013. The growing company is now making the headlines as it has announced plans of extension, with the acquisition of a popular tech startup.  </span></p><div class='code-block code-block-1' data-ai='WzEsMCwiMXN0IExlYWRlcmJvYXJkIEFkIC0gU3ZybiIsIiJd' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="sovrn1"><script src="//ap.lijit.com/www/delivery/fpi.js?z=516854&width=728&height=90"></script></div></div>

<p><span style="font-weight: 400;">Crypto and finance company Circle has announced it is acquiring startup investment company SeedInvest. This is a very significant announcement for the company and for the space as a whole, as it proves that cryptocurrencies are becoming more and more prominent in the tech scene and in the finance world. Once the transition is completed, SeedInvest (which will belong to Circle) customers will be able to invest in projects and startups using digital currencies. Moreover, the platform will make it easier for these startups to launch campaigns to raise capital and get in contact with potential investors. Jeremy Allaire, CEO of Circle, is very optimistic about the future of cryptocurrencies and the way they will impact the startup and business industries, especially when it comes to raising funds: </span><i><span style="font-weight: 400;">“This was a company who had been at the forefront of collaborating with government to figure out how to make it possible to innovate in the way people raise capital. Crypto securities are going to become a major new category of securities that ultimately every business is going to adopt, just like every business has a website.”</span></i><i><span style="font-weight: 400;"><br />
</span></i><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">This news comes around the same time as the announcement from financial services giant Fidelity Investments regarding the launch of its cryptocurrency exchange and storage platform. More and more companies, such as Circle, SeedInvest, and traditional actors like Fidelity Investments, are joining the crypto space, which is very promising for the near future. Coins and tokens will see their value rise considerably in the next few months. </span><i><span style="font-weight: 400;">Will 2019 be a positive year for cryptocurrencies? Will other startups and large financial firms show their support for the blockchain technology in the upcoming months?</span></i><span style="font-weight: 400;"> Time will tell, but it sure looks promising. </span></p>
<p><b>TLDR: Cryptocurrency fintech company Circle has recently announced that it is acquiring SeedInvest. The platform will allow customers to invest in startups with digital currencies.</b></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2213" class="share-twitter sd-button share-icon no-text" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2213" class="share-facebook sd-button share-icon no-text" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-2213" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2213" class="share-linkedin sd-button share-icon no-text" href="https://www.cryptoanalyst.co/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Cryptocurrency%20Finance%20Company%20Circle%20Buys%20Out%20SeedInvest%20https%3A%2F%2Fwww.cryptoanalyst.co%2F2018%2F10%2F18%2Fcryptocurrency-finance-company-circle-buys-out-seedinvest%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136179559-2213-5bc8cf7fb3295' data-src='https://widgets.wp.com/likes/#blog_id=136179559&amp;post_id=2213&amp;origin=www.cryptoanalyst.co&amp;obj_id=136179559-2213-5bc8cf7fb3295' data-name='like-post-frame-136179559-2213-5bc8cf7fb3295'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id="author-bio-box" style="background: #f8f8f8; border-top: 2px none #d6d6d6; border-bottom: 2px none #d6d6d6; color: #333333"><h3><a style="color: #555555;" href="https://www.cryptoanalyst.co/author/zachary/" title="All posts by Zachary Gian" rel="author">Zachary Gian</a></h3><div class="bio-gravatar"><img alt="mm" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-src="https://i2.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/12/photo_2017-12-26_22-36-41.jpg?resize=150%2C150&amp;ssl=1"><noscript><img alt='mm' src='https://i2.wp.com/www.cryptoanalyst.co/wp-content/uploads/2017/12/photo_2017-12-26_22-36-41.jpg?resize=150%2C150&ssl=1' class='avatar avatar-70 photo' height='70' width='70' /></noscript></div><p class="bio-description">Zachary Gian is a cryptocurrency news writer and editor from Paris, France. He has always been passionate about technology and innovation since a young age, and loves to share his passion with others. He firmly believes in the blockchain and in digital currencies and is enthusiastic about their development.</p></div>							</div>
						<div class="post-meta">
				<p class="post-categories"><span>Published in </span><a href="https://www.cryptoanalyst.co/category/adoption/" title="View all posts in Adoption">Adoption</a>, <a href="https://www.cryptoanalyst.co/category/altcoins/" title="View all posts in Altcoins">Altcoins</a>, <a href="https://www.cryptoanalyst.co/category/bitcoin/" title="View all posts in Bitcoin">Bitcoin</a>, <a href="https://www.cryptoanalyst.co/category/blockchain/" title="View all posts in Blockchain">Blockchain</a>, <a href="https://www.cryptoanalyst.co/category/company/" title="View all posts in Company">Company</a>, <a href="https://www.cryptoanalyst.co/category/cryptocurrency/" title="View all posts in Cryptocurrency">Cryptocurrency</a>, <a href="https://www.cryptoanalyst.co/category/innovation/" title="View all posts in Innovation">Innovation</a> and <a href="https://www.cryptoanalyst.co/category/news/" title="View all posts in News">News</a></p>				<div class="post-tags"><ul><li><a href="https://www.cryptoanalyst.co/tag/circle/" title="View all posts tagged Circle">Circle</a></li><li><a href="https://www.cryptoanalyst.co/tag/cryptocurrency/" title="View all posts tagged cryptocurrency">cryptocurrency</a></li><li><a href="https://www.cryptoanalyst.co/tag/digital-assets/" title="View all posts tagged Digital Assets">Digital Assets</a></li><li><a href="https://www.cryptoanalyst.co/tag/exchange/" title="View all posts tagged Exchange">Exchange</a></li><li><a href="https://www.cryptoanalyst.co/tag/platform/" title="View all posts tagged platform">platform</a></li><li><a href="https://www.cryptoanalyst.co/tag/seedinvest/" title="View all posts tagged SeedInvest">SeedInvest</a></li></ul></div>				<nav class="further-reading">
	<div class="previous">
		<span>Previous Post</span>
		<a href="https://www.cryptoanalyst.co/2018/10/06/french-police-officer-accused-of-selling-confidential-information-in-exchange-for-cryptocurrency/">French Police Officer Accused Of Selling Confidential Information In Exchange For Cryptocurrency</a>
	</div>
	<div class="next">
		<span>No Newer Posts</span>
		<a href="https://www.cryptoanalyst.co">Return to Blog</a>
	</div>
</nav>			</div>
		</div>
	</article>
	
<div id="disqus_thread"></div>
</div><div class='code-block code-block-4' data-ai='WzQsMCwiQmxvY2sgNCIsIiJd' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="sovrncomments"><script src="//ap.lijit.com/www/delivery/fpi.js?z=524539&width=728&height=90"></script></div>
</div>
</div>
</section> <!-- .main -->


<footer id="site-footer" class="site-footer" role="contentinfo">
		<div class="sidebar sidebar-footer active-5" id="sidebar-footer">
		<section id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-scroll"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section><section id="facebook-likebox-4" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/cryptoanalystco" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/cryptoanalystco"><a href="https://www.facebook.com/cryptoanalystco"></a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="220" data-theme="light" data-link-color="#C0C0C0" data-border-color="#C0C0C0" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/cryptoanalystco" href="https://twitter.com/cryptoanalystco">My Tweets</a></section><section id="text-12" class="widget widget_text"><h2 class="widget-title">Donations</h2>			<div class="textwidget"><p><strong>BTC:</strong></p>
<p>1NyKwoyQNp41YUB1P1ePFu71FvenpVKA9D</p>
<p><strong>ETH:</strong></p>
<p>0xB038377a907bdDFB19a762B184391Ac5D389e692</p>
<p><strong>LTC:</strong></p>
<p>LQDshcwqq2GEwXQPLhR5W7xNq9Ckpr8Bcc</p>
</div>
		</section><section id="text-16" class="widget widget_text">			<div class="textwidget"><p><a href="https://cex.io/r/0/up106560268/0/"><span style="color: #3366ff;"><strong>Want to buy Bitcoins</strong> and help out CryptoAnalyst? Click here to sign up at CEX 😀</span></a></p>
<p>&nbsp;</p>
</div>
		</section>	</div>
	<div class="design-credit">
        <span>
            Made with ♥ in London, United Kingdom
<p>
<a href="https://www.cryptoanalyst.co/privacy-policy">Privacy Policy</a> 
&nbsp; <a href="https://www.cryptoanalyst.co/cryptoanalyst-financial-advice-disclaimer/">Financial Advice Disclaimer</a>  &nbsp;  <a href="http://stats.pingdom.com/tgsf7jsie6b3/3633721">Server Status Page</a>        </span>
	</div>
</footer>
</div>
</div><!-- .overflow-container -->


<script>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</script>
<script>
    var _intro_bar = window._intro_bar || {};(function() {var i,e;i=document.createElement("script"), i.type='text/javascript';i.async=1, i.src="//cdn.introbar.com/js/v1.js", e=document.getElementsByTagName("script")[0], e.parentNode.insertBefore(i,e);})();
    _intro_bar.account_id = '554b59e0cc455';
</script><!--noptimize--><!--email_off--><style type='text/css'>.maxbutton-1.maxbutton.maxbutton-cryptoanalyst-portfolio-tracker{position:relative !important;text-decoration:none !important;display:inline-block !important;vertical-align:middle !important;border-color:#03030a !important;width:400px !important;height:100px !important;border-top-left-radius:4px !important;border-top-right-radius:4px !important;border-bottom-left-radius:4px !important;border-bottom-right-radius:4px !important;border-style:solid !important;border-width:2px !important;background:rgba(39, 53, 132, 1) !important;-pie-background:linear-gradient(rgba(39, 53, 132, 1) 45%, rgba(64, 77, 160, 1)) !important;background:-webkit-gradient(linear, left top, left bottom, color-stop(45%, rgba(39, 53, 132, 1)), color-stop(1, rgba(64, 77, 160, 1))) !important;background:-moz-linear-gradient(rgba(39, 53, 132, 1) 45%, rgba(64, 77, 160, 1)) !important;background:-o-linear-gradient(rgba(39, 53, 132, 1) 45%, rgba(64, 77, 160, 1)) !important;background:linear-gradient(rgba(39, 53, 132, 1) 45%, rgba(64, 77, 160, 1)) !important;-webkit-box-shadow:0px 0px 2px 0px #333 !important;-moz-box-shadow:0px 0px 2px 0px #333 !important;box-shadow:0px 0px 2px 0px #333 !important}.maxbutton-1.maxbutton:hover.maxbutton-cryptoanalyst-portfolio-tracker{border-color:#01010a !important;background:rgba(255, 255, 255, 1) !important;-pie-background:linear-gradient(rgba(255, 255, 255, 1) 45%, rgba(255, 255, 255, 1)) !important;background:-webkit-gradient(linear, left top, left bottom, color-stop(45%, rgba(255, 255, 255, 1)), color-stop(1, rgba(255, 255, 255, 1))) !important;background:-moz-linear-gradient(rgba(255, 255, 255, 1) 45%, rgba(255, 255, 255, 1)) !important;background:-o-linear-gradient(rgba(255, 255, 255, 1) 45%, rgba(255, 255, 255, 1)) !important;background:linear-gradient(rgba(255, 255, 255, 1) 45%, rgba(255, 255, 255, 1)) !important;-webkit-box-shadow:0px 0px 2px 0px #333 !important;-moz-box-shadow:0px 0px 2px 0px #333 !important;box-shadow:0px 0px 2px 0px #333 !important}.maxbutton-1.maxbutton.maxbutton-cryptoanalyst-portfolio-tracker .mb-text{color:#fff !important;font-family:Tahoma !important;font-size:19px !important;text-align:center !important;font-style:normal !important;font-weight:normal !important;padding-top:30px !important;padding-right:0px !important;padding-bottom:0px !important;padding-left:0px !important;line-height:1em !important;box-sizing:border-box !important;display:block !important;background-color:unset !important}.maxbutton-1.maxbutton:hover.maxbutton-cryptoanalyst-portfolio-tracker .mb-text{color:#000551 !important}
</style><!--/email_off--><!--/noptimize-->
	<div style="display:none">
	<div class="grofile-hash-map-59727a37b6c5ebf90445a0186e69f2a9">
	</div>
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.cryptoanalyst.co\/2018\/10\/18\/cryptocurrency-finance-company-circle-buys-out-seedinvest\/":2213};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/10/18/cryptocurrency-finance-company-circle-buys-out-seedinvest/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.cryptoanalyst.co/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='author-bio-box-styles-css'  href='https://www.cryptoanalyst.co/wp-content/plugins/author-bio-box/assets/css/author-bio-box.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cryptoanalyst"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"2213 https:\/\/www.cryptoanalyst.co\/?p=2213","disqusShortname":"cryptoanalyst","disqusTitle":"Cryptocurrency Finance Company Circle Buys Out SeedInvest","disqusUrl":"https:\/\/www.cryptoanalyst.co\/2018\/10\/18\/cryptocurrency-finance-company-circle-buys-out-seedinvest\/","postId":"2213"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ct_apex_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/themes/apex/js/build/production.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<!--[if IE 8]>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/themes/apex/js/build/respond.min.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/apex-pro/js/build/functions.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cryptoanalyst.co/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201842#ver=201842&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'136179559',post:'2213',tz:'1',srv:'www.cryptoanalyst.co'} ]);
	_stq.push([ 'clickTrackerInit', '136179559', '2213' ]);
</script>

</body>
</html>